Healthee systems are currently experiencing issues
Resolved
Oct 20 at 07:30pm UTC
Amazon Web Services (AWS) has updated their outage status and mitigated the issues. We are seeing recovery and improvements within our system but will continue to monitor over the next few hours to confirm that all services are fully restored.
Affected services
Created
Oct 20 at 05:00pm UTC
We are continuing to experience degradation from the continued major outage affecting Amazon Web Services (AWS).
This impacts users system performance. Healthee remains degraded with customers experiencing slowness and errors across the application.
Our teams are working closely with AWS and continuing efforts to stabilize the platform and reduce latency. We will continue to provide updates until services are fully restored.
Affected services